а я правильно вижу что в proxy_pass указан еще и урл, которого быть не должно в locaiton который задан с помощью регулярки? ну и причина 502 должна быть в error логе
по факту - сам файл “перевернут” инфа о “правильном” положении - содержится в мете, но она теряется при ресайзе. и в браузер приходит изначальная картинка (после ресайза), но без доп инфы о “правильном” положении
всем привет. Вопрос на засыпку, есть лоад балансер в виде nginx. Он балансирует на сервера где происходит серверный рендеринг фронтового приложения(SSR), будет ли правильным настраивать кеширование, сжатие и любые другие оптимизации на стороне LB ?